
VIVA

1 point

(a) Spacebar

(b) Right Arrow

(c) Enter

(d) उपरोक्त सभी

1 point

(a) Insert > Header & Footer > Slide number अनचेक करें

(b) Design > Slide Number > Hide

(c) View > Hide Slide Number

(d) Format > Slide Number Options

COMPUTER MS POWER POINT TEST-PART-8
Minimum Passing Marks = 45

STUDENT NAME *

351. What should you press in PowerPoint to trigger the next animation during a slide
show?

पावरपॉइंट में स्लाइड शो के  दौरान अगला एनिमेशन ट्रि गर करने के  लिए क्या दबाएँ ?

*

352. What should you do to hide slide numbers when printing slides in PowerPoint?

पावरपॉइंट में स्लाइड को प्रिंट करते समय स्लाइड नंबर छुपाने के  लिए क्या करें?

*



1 point

(a) पेज पलटने जैसा प्रभाव

(b) फ़े ड इन

(c) जूम इन

(d) रोटेशन

1 point

(a) दो स्लाइड्स पर समान ऑब्जेक्ट

(b) विशेष थीम

(c) 3D मॉडल

(d) वीडियो

1 point

(a) Ctrl + L

(b) Ctrl + I

(c) Ctrl + P

(d) Ctrl + A

353. What is the "Flip" transition in PowerPoint used for?

पावरपॉइंट में "फ़िलिप" ट्रां जिशन किसके  लिए है?

*

354. What is required for the "Morph" transition in PowerPoint?

पावरपॉइंट में "मॉर्फ " ट्रां जिशन के  लिए क्या आवश्यक है?

*

355. What do you press to turn the cursor into a laser pointer during a slideshow in
PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान कर्सर को लेजर पॉइंटर में बदलने के  लिए क्या दबाएँ ?

*



1 point

(a) Ctrl + P

(b) Ctrl + E

(c) Ctrl + M

(d) Ctrl + I

1 point

(a) Right-click > Pointer Options > Ink Color

(b) Design > Pen Color

(c) Format > Color

(d) Slide Show > Change Color

1 point

(a) End of slide show, "Keep" चुनें

(b) Automatically save होते हैं

(c) File > Save Annotations

(d) View > Save Markup

356. What should you press to create annotations during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान annotation बनाने के  लिए क्या दबाएँ ?

*

357. What should you do to change the annotation color in PowerPoint?

पावरपॉइंट में annotation रंग बदलने के  लिए क्या करें?

*

358. What should you do to save annotations made during a slideshow in
PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान बनाए गए annotation को सेव करने के  लिए क्या करें?

*



1 point

(a) E

(b) Ctrl + E

(c) Del

(d) Backspace

1 point

(a) Ctrl + H

(b) Ctrl + U

(c) Ctrl + A

(d) Ctrl + I

1 point

(a) B

(b) W

(c) K

(d) Spacebar

359. What should you press to remove annotations during a slideshow in
PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान annotation हटाने के  लिए क्या दबाएँ ?

*

360. What should you press to hide the mouse pointer during a slideshow in
PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान माउस पॉइंटर को छुपाने के  लिए क्या दबाएँ ?

*

361. What should you press to blank the screen during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान स्क्रीन को ब्लैंक करने के  लिए क्या दबाएँ ?

*



1 point

(a) W

(b) B

(c) Ctrl + W

(d) Ctrl + B

1 point

(a) स्लाइड नंबर + Enter

(b) G + स्लाइड नंबर

(c) Ctrl + G

(d) F2

1 point

(a) Right-click

(b) Ctrl + M

(c) Ctrl + S

(d) Shift + F10

362. What do you press to make the screen white during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्क्रीन को व्हाइट करने के  लिए क्या दबाएँ ?

*

363. What should you press to navigate to a specific slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर जाने के  लिए क्या दबाएँ ?

*

364. What should you press to display the menu during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान मीनू दिखाने के  लिए क्या दबाएँ ?

*



1 point

(a) F1

(b) Ctrl + H

(c) Alt + H

(d) Shift + ?

1 point

(a) Ctrl + T

(b) Ctrl + I

(c) कोई विकल्प नहीं

(d) Alt + T

1 point

(a) Ctrl + T

(b) Alt + T

(c) Shift + T

(d) Ctrl + Shift + T

365. What should you press for help during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान सहायता के  लिए क्या दबाएँ ?

*

366. What do you press to type on a slide during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर टाइप करने के  लिए क्या दबाएँ ?

*

367. What should you press in PowerPoint to display the time during a slide show?

पावरपॉइंट में स्लाइड शो के  दौरान समय बताने के  लिए क्या दबाएँ ?

*



1 point

(a) R

(b) Ctrl + R

(c) E

(d) Ctrl + E

1 point

(a) Esc

(b) End

(c) Ctrl + C

(d) Alt + F4

1 point

(a) S

(b) P

(c) Spacebar

(d) Enter

368. What should you press to reset a slide during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को रीसेट करने के  लिए क्या दबाएँ ?

*

369. What should you press to close a slide during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को बंद करने के  लिए क्या दबाएँ ?

*

370.What do you press to pause and resume a slide during a PowerPoint slideshow? 

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को रोकने और फिर से शुरू करने के  लिए क्या दबाएँ ?

*



1 point

(a) N

(b) Right Arrow

(c) Page Down

(d) उपरोक्त सभी

1 point

(a) P

(b) Left Arrow

(c) Page Up

(d) उपरोक्त सभी

1 point

(a) Home

(b) 1 + Enter

(c) Ctrl + Home

(d) उपरोक्त सभी

371. What key should you press in PowerPoint to skip a slide and advance to the next
one during a slide show?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को छोड़कर अगले पर जाने के  लिए क्या दबाएँ ?

*

372. What should you press to go back to a previous slide during a PowerPoint
slideshow?
पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को वापस जाने के  लिए क्या दबाएँ ?

*

373. What should you press to go to the first slide during a slideshow in PowerPoint?
पावरपॉइंट में स्लाइड शो के  दौरान first slide पर जाने के  लिए क्या दबाएँ ?

*



1 point

(a) End

(b) last slide number + Enter

(c) Ctrl + End

(d) उपरोक्त सभी

1 point

(a) H

(b) Ctrl + H

(c) Alt + H

(d) Shift + H

1 point

(a) Ctrl + P

(b) Ctrl + A

(c) Ctrl + E

(d) Ctrl + I

374. What should you press to go to the last slide during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान last slide पर जाने के  लिए क्या दबाएँ ?

*

375. What should you press to show a hidden slide during a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान hidden slide को दिखाने के  लिए क्या दबाएँ ?

*

376. What should you press in PowerPoint to switch the mouse pointer between an
arrow and a pen during a slide show?

पावरपॉइंट में स्लाइड शो के  दौरान माउस पॉइंटर को तीर और पेन के  बीच बदलने के  लिए क्या
दबाएँ ?

*



1 point

(a) E

(b) Ctrl + E

(c) Del

(d) Backspace

1 point

(a) Ctrl + E

(b) E

(c) Ctrl + Del

(d) Alt + E

1 point

(a) B

(b) W

(c) Spacebar

(d) उपरोक्त सभी

377. What should you press in PowerPoint to erase text on a slide during a slide
show?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर लिखावट को मिटाने के  लिए क्या दबाएँ ?

*

378. What should you press to erase all annotations during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान सभी annotation मिटाने के  लिए क्या दबाएँ ?

*

379. What should you press to restore the screen after blacking it out during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्क्रीन को काला करने के  बाद वापस लाने के  लिए क्या दबाएँ ?

*



1 point

(a) W

(b) B

(c) Spacebar

(d) उपरोक्त सभी

1 point

(a) F1

(b) Ctrl + H

(c) Alt + H

(d) Shift + ?

1 point

(a) Esc

(b) End

(c) Ctrl + Break

(d) उपरोक्त सभी

380. What should you press in PowerPoint to restore the screen after turning it white
during a slide show?

पावरपॉइंट में स्लाइड शो के  दौरान स्क्रीन को सफे द करने के  बाद वापस लाने के  लिए क्या दबाएँ ?

*

381. What should you press to open the Help menu during a slideshow in
PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान help menu खोलने के  लिए क्या दबाएँ ?

*

382. What should you press to end a slide during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को समाप्त करने के  लिए क्या दबाएँ ?

*



1 point

(a) Left-click

(b) Right-click

(c) Middle-click

(d) Scroll

1 point

(a) Right-click > Previous

(b) Left-click

(c) Middle-click

(d) Scroll up

383. Which mouse button should you press to advance to the next slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान next slide पर जाने के  लिए माउस का कौन-सा बटन दबाएँ ?

*

384. Which mouse button should you press to go to the previous slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान पिछले स्लाइड पर जाने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*



1 point

(a) स्लाइड नंबर + Enter

(b) Ctrl + G

(c) F2

(d) Alt + S

1 point

(a) Ctrl + Left-click and drag

(b) Right-click > Pointer Options > Pen

(c) Both (a) and (b)

(d) Only (a)

1 point

(a) Ctrl + P and drag

(b) Right-click > Pointer Options > Pen and drag

(c) Both (a) and (b)

(d) Only (a)

385. Which keyboard key should be pressed to navigate to a specific slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर जाने के  लिए कीबोर्ड का कौन-सा बटन दबाएँ ?

*

386. Which mouse button should you press to create annotations during a slideshow
in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान annotation बनाने के  लिए माउस का कौन-सा बटन दबाएँ ?

*

387. What should you do to write on a slide during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर लिखावट करने के  लिए क्या करें?

*



1 point

(a) Ctrl + I and drag

(b) Right-click > Pointer Options > Highlighter and drag

(c) Ctrl + H

(d) Alt + H

1 point

(a) Ctrl + A

(b) Right-click > Pointer Options > Arrow

(c) Both (a) and (b)

(d) Only (a)

1 point

(a) E

(b) Right-click > Eraser

(c) Both (a) and (b)

(d) Only (a)

388. What should you do to highlight something on a slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर हाइलाइट करने के  लिए क्या करें?

*

389. What should you do to display an arrow on a slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर एरो दिखाने के  लिए क्या करें?

*

390. What should you do to erase text on a slide during a PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर लिखावट को मिटाने के  लिए क्या करें?

*



1 point

(a) Ctrl + E

(b) E

(c) Right-click > Erase All Ink on Slide

(d) उपरोक्त सभी

1 point

(a) Right-click > End Show

(b) Middle-click

(c) Left-click

(d) Scroll down

391. What should you do to erase all annotations made on a slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड पर बने सभी annotation को मिटाने के  लिए क्या
करें?

*

392. Which mouse button should you press to close a slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को बंद करने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*



1 point

(a) Right-click > Pause

(b) S

(c) Both (a) and (b)

(d) Only (a)

1 point

(a) Left-click

(b) Right-click > Next

(c) Middle-click

(d) Scroll down

393. Which mouse button should you press to pause a slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को रोकने के  लिए माउस का कौन-सा बटन दबाएँ ?

*

394. Which mouse button should you press in PowerPoint to skip a slide and advance
to the next one during a slide show?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को छोड़कर अगले पर जाने के  लिए माउस का कौन-
सा बटन दबाएँ ?

*



1 point

(a) Right-click > Previous

(b) Left-click

(c) Middle-click

(d) Scroll up

1 point

(a) Right-click > First Slide

(b) Home

(c) 1 + Enter

(d) उपरोक्त सभी

395. Which mouse button should you press to go back to a previous slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान स्लाइड को वापस जाने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*

396. Which mouse button should you press to go to the first slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान first slide पर जाने के  लिए माउस का कौन-सा बटन दबाएँ ?

*



1 point

(a) Right-click > Last Slide

(b) End

(c) last slide number + Enter

(d) उपरोक्त सभी

1 point

(a) Right-click > Go to Slide > hidden slide

(b) H

(c) Both (a) and (b)

(d) Only (a)

397. Which mouse button should you press to go to the last slide during a PowerPoint
slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान last slide पर जाने के  लिए माउस का कौन-सा बटन दबाएँ ?

*

398.Which mouse button should you press to show a hidden slide during a
PowerPoint slideshow?

पावरपॉइंट में स्लाइड शो के  दौरान hidden slide को दिखाने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*



1 point

(a) Right-click > Pointer Options > Ink Color

(b) Ctrl + P

(c) Both (a) and (b)

(d) Only (a)

1 point

(a) End of slide show, "Keep" चुनें

(b) Right-click > Save Annotations

(c) Ctrl + S

(d) Alt + S

This content is neither created nor endorsed by Google.

399.Which mouse button should you press to change the color of annotations during
a slideshow in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान annotation का रंग बदलने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*

400. Which mouse button should be pressed to save annotations during a slideshow
in PowerPoint?

पावरपॉइंट में स्लाइड शो के  दौरान annotation को सेव करने के  लिए माउस का कौन-सा बटन
दबाएँ ?

*
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